Skip to content

Redmine Requirements Plugin Release Notes

2.1.0.RELEASE

Released on August 26, 2021
Compatible with Squash TM 2.1

Evolutions

  • The display of syntax errors during the configuration of equivalences between field values was improved

Corrections

  • The fields "Project" and "Filter" cannot be confirmed in the configuration;
  • In the "Equivalences" block, the infotip's message of the "?" icon between the fields is not consistent.

2.0.0.RELEASE

Released on July 1st, 2021
Compatible with Squash TM 2.0

Evolutions

  • Compatible with Squash TM 2.0

Corrections

  • Continuous spinner in the popup 'Sync with Redmine' if the option 'Use Squash TM login details' is marked but login details are not entered.
Back to top